Задать вопрос

Даны две прямоугольника со сторонами a, b и с, d соответственно. Определить на сколько площадь первого отличается от площади второго. На языке Паскаль

+2
Ответы (1)
  1. 9 августа, 06:19
    0
    program area;

    var a, b, c, d: real;

    begin

    write ('Введите стороны первого прямоугольника через пробел: ');

    Readln (a, b); write ('S = ', a*b);

    writeln ();

    write ('Введите стороны второго прямоугольника через пробел: ');

    Readln (c, d); write ('S = ', c*d);

    writeln ();

    if a*b > c*d then writeln ('Первый прямоугольник больше второго на ', a*b - c*d, ' кв. ед.');

    if c*d > a*b then writeln ('Первый прямоугольник меньше второго на ', c*d - a*b, ' кв. ед.');

    if c*d = a*b then writeln ('Первый прямоугольник равен второму.')

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Даны две прямоугольника со сторонами a, b и с, d соответственно. Определить на сколько площадь первого отличается от площади второго. На ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Запишите на языке Паскаль следующие условия. Условие Запись на языке Паскаль х не кратно 7 У ≠ 0 - 5
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
1. Даны вещественные положительные числа а, в, с, d. выяснить можно ли прямоугольник со сторонами а, b уместить внутри прямоугольника со сторонами с, d так, чтобы каждая из сторон одного прямоугольника былапараллельна или перпендикулярна каждой
Ответы (1)
Составить программу на языке паскаль даны а и b-возраст сестры и брата соответственно. Зная возраст сестры и брата вывести фразу брат старше сестры или сестра старше или ровесники
Ответы (1)
Дан прямоугольник со сторонами а и b. Составьте блок-схему и программу на языке Паскаль алгоритма нахождения площади прямоугольника
Ответы (1)