Войти
Задать вопрос
Azim
Информатика
17 октября, 21:55
Напишите программу в Turbo Pascal
+5
Ответы (
1
)
Виктория Кудрявцева
17 октября, 22:47
0
uses crt;
const n=10;
var x:array[1 ... n] of real;
i, z:integer;
y:real;
begin
clrscr;
randomize;
for i:=1 to n do
begin
x[i]:=5*random;
write (x[i]:5:2);
end;
writeln;
z:=1;
y:=0;
for i:=1 to n div 2 do
begin
y:=y+z*x[i]*x[n-i+1];
z:=-z
end;
write ('y=', y:0:2);
readln
end.
Комментировать
Жалоба
Ссылка
Знаешь ответ на этот вопрос?
Отправить
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆
«Напишите программу в Turbo Pascal ...»
по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Чем отличается Turbo Pascal от Pascal ABC?
Ответы (1)
Turbo Pascal. Написать программу ... Каков будет пробег спортсмена на N-й день, если в первый день Х км и каждый следующий день на 10% больше чем в предыдущем.
Ответы (1)
Написать программу которая выводит на экран сообщение turbo pascal 7.0
Ответы (1)
Ввести число от 5 до 9. Вывести его значение словом. Turbo Pascal
Ответы (1)
На отрезке от a до b найти среднее арифметическое всех чисел, включая концы отрезка (решить на Turbo Pascal)
Ответы (1)
Нужен ответ
1. Назовите город, правитель которого начал Троянскую войну. В каком веке это произошло? 2. Сформулируйте историческую причину начала Троянской войны? 3. Сформулируйте мифологическую причину начало Троянской войны?
Нет ответа
Исторический портрет Владимира Мономаха!
Нет ответа
Используя свойство 3 степеней, запишите в виде степениа) (2^2) ^3 б) (3^4) ^2 в) (3^7) ^2 г) (5^3) ^4 д) (10^3) ^5 е) (7^2) ^4
Нет ответа
Решите уравнение 3x-8 (x+2) = -41
Нет ответа
Дети ходили в лес за грибами и ягодами какие однородные члены предложения и как обозначить?
Нет ответа
Главная
»
Информатика
» Напишите программу в Turbo Pascal
Войти
Регистрация
Забыл пароль