Задать вопрос
25 апреля, 10:59

программа для нахождения наименьшего и наибольшего из трех чисел в паскале

+3
Ответы (1)
  1. 25 апреля, 12:15
    0
    program zz1;

    var a, b, c, max, min:integer; / /задаем переменные целого типа

    begin

    write (' введите первое число '); / / вводим с клавиатуры первое число

    read (a);

    write (' введите второе число '); / / вводим с клавиатуры второе число

    read (b);

    write (' введите третье число '); / / вводим с клавиатуры третье число

    read (c);

    if (a>b) and (a>c) then max:=a;

    if (b>a) and (b>c) then max:=b;

    if (c>b) and (c>a) then max:=c;

    if (a
    if (b
    if (c
    writeln (' максимальное = ', max); / / выводим ответ

    write (' минимальное = ', min);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «программа для нахождения наименьшего и наибольшего из трех чисел в паскале ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Написать программу, в паскале, для нахождения наименьшего и наибольшего из трех чисел с помощью процедур
Ответы (1)
Установите соответствие: 1) базовое системное ПО а) операционная система 2) утилиты б) программа диагностики дисков в) антивирусная программа г) операционная оболочка д) программа архивации данных e) программа обслуживания сети
Ответы (1)
Веб-обозреватель (браузер), это: а) программа для просмотра веб-страниц; б) программа для обновления Windows; в) программа для интернет-чата; г) Microsoft InternetExplorer.
Ответы (1)
1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего - в куб и нахождения среднего арифметического полученных значений. 2.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)