Задать вопрос

Написать в паскаль. Вводится две строки. Написать пользовательскую функцию которая возвращает строку 'da' если количество символов в этих строках одинаково и возвращает 'net' если неодинаково.

+5
Ответы (1)
  1. 2 августа, 09:09
    0
    Для определения числа символов в строке использована функция length (s).

    program paritet;

    s1, s2: string;

    begin

    writeln ('Введите первую строку.');

    readln (s1);

    writeln ('Введите первую строку.');

    readln (s2);

    if length (s1) = length (s1) then writeln ('da') else writeln ('net')

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать в паскаль. Вводится две строки. Написать пользовательскую функцию которая возвращает строку 'da' если количество символов в этих ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Написать в Паскаль программу для решения следующей задачи. Вводится строка. Написать пользовательскую функцию, которая возвращает строку 'DA', если количество символов в ней двухзначное число и возвращает 'NET', если количество символов однозначное
Ответы (1)
Написать в Паскаль программу для решения следующей задачи. Вводится строка, состоящая только из цифр без нуля. Написать пользовательскую функцию, которая возвращает строку, добавляя после каждого символа символ '0'.
Ответы (1)
Установите взаимно-однозначное соответствие между функциями и их действием: 1) Возвращает значение, следующее за х а) chr (x) 2) Возвращает значение, предшествующее х б) pred (x) 3) Возвращает символ с кодом х, где х - целое число от 0 до 255 в)
Ответы (1)
1. Два текста содержат одинаковое количество символов. Первый текст составлен с помощью алфавита, в котором 16 символов. Второй текст составлен с помощью алфавита, в котором 256 символов.
Ответы (1)
С клавиатуры вводят строку, состоящую из латинских букв и цифр. Написать программу, которая вычисляет сумму цифр, попадающихся в этой строке, а также выводящую строку после исключения из неё этих цифр. Для паскаль abc.
Ответы (1)