Задать вопрос

Ввести число от 5 до 9. Вывести его значение словом. Составить программу для решения приведенного ниже задания двумя способами, используя: а) команду выбора case; б) команду if. Ввести число от 5 до 9. Вывести его значение словом.

+2
Ответы (1)
  1. 12 апреля, 02:31
    0
    program zz1;

    var a:integer; / / вводим переменные целого типа

    begin

    write (' введите заданное число от 5 до 9 '); / / вводим с клавиатуры число

    read (a);

    if a = 5 then write (' Пять ');

    if a = 6 then write (' Шесть ');

    if a = 7 then write (' Семь ');

    if a = 8 then write (' Восемь ');

    if a = 9 then write (' Девять ');

    writeln;

    write (' введите заданное число от 5 до 9 '); / / вводим с клавиатуры число

    read (a);

    case a of

    5:write (' Пять ');

    6:write (' Шесть ');

    7:write (' Семь ');

    8:write (' Восемь ');

    9:write (' Девять ');

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Ввести число от 5 до 9. Вывести его значение словом. Составить программу для решения приведенного ниже задания двумя способами, используя: ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Запишите на языке Паскаль программу решения задачи номер 34 к § 3.4. Считайте рост претендента в команду случайным числом из диапозона от 150 до 200 см, а число претендентов n=50. (Номер задачи 34 - Объявлен набор в школьную баскетбольную команду.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Ввести 2 числа используя оператор ввода данных read (). Перед оператором read () обязательно вывести объяснения значения какой переменной надо ввести (Например, writeln ('vvedite a'); ). Ввести их через запятую.
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
ввести 3 стороны треугольника, вывести его площадь. (на языке паскаль) ввести число, вывести квалратный корень.
Ответы (1)