Задать вопрос
6 декабря, 01:56

В паскаль авс: найти плотность тела, если известны масса и объём

+2
Ответы (1)
  1. 6 декабря, 02:43
    0
    var

    V, m, r: real;

    begin

    / / реализовываем ввод

    write ('Введите массу тела m: ');

    readln (m);

    write ('Введите объем тела V: ');

    readln (V);

    / / плотность r находим разделив массу на объем

    r : = m/V;

    / / вывод результата

    writeln ('Плотность тела с массой ', m,' и объемом ', V,' равна ', r)

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «В паскаль авс: найти плотность тела, если известны масса и объём ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Вычислить значение переменной Y при заданном значении N: Y=1/1+1/2+1/3 + ... + 1/N. использовать цикл типа ДО. (Паскаль) 2. Найти все целые двузначные числа, удовлетворящие условию: остаток от деления на 3 равен 2. (Паскаль)
Ответы (1)
Запишите на языке Паскаль следующие условия. Условие Запись на языке Паскаль х не кратно 7 У ≠ 0 - 5
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)
1. Нахождение наибольшего элемента главной диагонали. (Паскаль, двумерные массивы) 2. Нахождение наименьших элементов в столбцах массива. (Паскаль, двумерные массивы)
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)