Задать вопрос

Составьте программу на языке Паскаль которая выводит на экран все числа от 5 до 20 и их кубы в виде: Число Куб 5. 125 6. 216 ... 20. 8000

+4
Ответы (1)
  1. 17 февраля, 15:46
    0
    program cube;

    var n:integer;

    begin

    n:=4; / /начальное значение переменной n в цикле сразу будет увеличено до 5

    writeln ('Число Куб');

    while n<20 do

    begin

    n:=n+1; / /Получение следующего числа

    writeln (n:5, power (n, 3) : 5); / / вывод числа и куба числа

    end

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу на языке Паскаль которая выводит на экран все числа от 5 до 20 и их кубы в виде: Число Куб 5. 125 6. 216 ... 20. 8000 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы