Войти
Задать вопрос
Амина Соловьева
Информатика
25 мая, 15:39
Что выполняет данная команда ReADLN
+2
Ответы (
1
)
Мирон Русанов
25 мая, 15:47
0
Команда readln (название происходит от английского "readl line" - "читать строку") используется для присваивания значений, введенных с клавиатуры, переменным, указанным скобках. Например: При выполнении команды readln (a, b) будет запрошен ввод с клавиатуры двух значений. Если ввести последовательно 1, потом 2, то после выполнения команды переменной а будет присвоено значение 1, переменной b - 2.
Комментировать
Жалоба
Ссылка
Знаешь ответ на этот вопрос?
Отправить
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆
«Что выполняет данная команда ReADLN ...»
по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Запиши программу в Паскале для вычисления площади прямоугольника со сторонами c и m. 1) begin writeln ('Введи длину и ширину прямоугольника c и m'); readln (c, m); s:=c*m; writeln ('s=', s); readln; end.
Ответы (1)
Повтори k раз Команда 1 команда 2 команда 3 Конец означает, что последовательность команд Команда 1 Команда 2 Команда 3 повторится k раз Чертежнику был дан для исполнения следующий алгоритм: Сместиться на (-12;
Ответы (1)
Program n_1; Var a, b, x, y: real; Begin Writeln ('Введите a') readln (x); Writeln ('Введите b') readln (b); y:=3*x*x+x-4; While x
Ответы (1)
Верна ли следующая программа? Если да, то сколько операторов она содержит, если нет, то почему: var x, y:integer; begin readln (y);; x:=0; if x>0 then; writeln (x, y); readln; end.
Ответы (1)
Напишите программу на вычитание, деление и умножение (8-9 класс) На примере: program n_1 uses crt var a, b, c: integar; begin writeln ('введите а: '); readln (а); writeln (введите b: '); readln (b); c:=a+b writeln ('сумма = ', c); readkey; end.
Ответы (1)
Нужен ответ
Из данных слов Выпиши имена существительные сильный зима, найти, дерево, рисовать, красивый, воробей, река, ручной, решать, подснежник, показаться.
Нет ответа
В санатории привезли апельсины мандарины и лимоны апельсины составляет пять четырнадцатых всех фруктов мандарины восемь 21-й, а лимоны остальные 99 кг сколько килограммов фруктов привезли в санаторий
Нет ответа
Расположите числа 5,28; - 1,634; - 1,34; - 1, (3); 2,3 (4) и 2, (34) в порядке убывания
Нет ответа
сравнить природные условия финикии древнего египта и индии
Нет ответа
Расстояние между двумя пунктами 40 км. Из одного из них в другой одновременно въезжают автобус и велосипедист. Скорость автобуса 50 км в час, велосипедиста 10 км в час.
Нет ответа
Главная
»
Информатика
» Что выполняет данная команда ReADLN
Войти
Регистрация
Забыл пароль