Задать вопрос

Составить программу на языке Pascal, которая печатает ваше имя заданное число раз. (оператор цикла с параметром)

+1
Ответы (1)
  1. 17 мая, 03:44
    0
    var

    name : string; / / объявляем переменную, в которой будем хранить имя

    n, i : integer; / / объявляем переменные кол-во повторений и счетчик цикла

    begin

    writeln ('Введите ваше имя'); / / вывод на экран текстовой строки

    readln (name); / / считываем введенное с клавиатуры имя

    writeln ('Введите количество повторений'); / / вывод на экран текстовой строки

    readln (n); / / считываем введенное с клавиатуры количество повторений печати имени

    for i:=1 to n do / / цикл будет выполняться n раз

    begin

    writeln (name); / / выводим на экран имя

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу на языке Pascal, которая печатает ваше имя заданное число раз. (оператор цикла с параметром) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составить программу, которая формирует массив А из 85 случайных целых чисел, принадлежащих промежутку [4; 14]. Параметром цикла является переменная s. Нумерация начинается с 1
Ответы (1)
Чему равно количество повторений тела оператора цикла с параметром, если параметр цикла принимает все целые значения от a до b
Ответы (1)
Проанализируйте работу программы. program math; var х, у: integer; begin x: = 1; у:=1; while x=5? 6) Сколько раз исполнится тело цикла, если изменить условие на х>0? 7) Что произойдёт, если из тела цикла убрать команду х: = х+1?
Ответы (1)
Вывести все числа от 1 до 1000, которые: - - кратны и 3 и 5 и сделай чтобы цикл начинался с 1000, а заканчивался на 1 т. е. чтобы в первой итерации цикла i было равно 1000 а в последней - 1 итерация цикла - один прогон цикла
Ответы (1)
Написать программу на языке Pascal. Написать программу, которая выводит 10 одинаковых чисел
Ответы (1)