Задать вопрос

составить программу вычисления суммы квадратов всех целых чисел от - 20 до 30

+1
Ответы (1)
  1. 11 февраля, 12:18
    0
    var i, a, b:integer;

    begin

    a:=0;

    b:=0;

    for i:=-20 to 30 do

    a:=sqr (i)

    b:=a+b;

    write (b)

    end.

    Строка с присвоением переменным начального значения "0" не во всех версиях Паскаль необходима.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «составить программу вычисления суммы квадратов всех целых чисел от - 20 до 30 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)
Составить программу вычисления суммы квадратов и квадрата суммы натуральных чисел от 1 до 50
Ответы (1)
Дана последовательность чисел, вводимых с клавиатуры и оканчивающаяся нулем. Составьте программу вычисления: a. суммы всех чисел последовательности; b. среднего арифметического всех чисел последовательности: c.
Ответы (1)
1. Построить и записать в виде программы алгоритм вычисления суммы квадратов десяти произвольных чисел, вводимых с клавиатуры в процессе выполнения программы. 2. Вводятся 15 чисел. Определить, сколько среди целых чисел. 3.
Ответы (1)