Задать вопрос
25 мая, 10:12

С клавиатуры считывается число. Написать подпрограмму, которая определяет значение выражения 2+5+8 ... + 3n-1;

+1
Ответы (1)
  1. 25 мая, 12:46
    0
    Program PR; uses crt; var n, s, i:integer; begin Writeln ('Введите число n'); Readln (n); s:=0 i:=2 while (i<=3*n-1) do begin s:=s+1 i:=i+3 end; writeln (s); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «С клавиатуры считывается число. Написать подпрограмму, которая определяет значение выражения 2+5+8 ... + 3n-1; ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составить подпрограмму которая вводит с клавиатуры три числа находит наибольшее из них выводит его на экран.
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).
Ответы (1)
Напишите подпрограмму которая рисует домик
Ответы (1)
Напишите программу, которая в последовательности из 10 натуральных чисел определяет сумму чисел определяет сумму чисел, кратных 5. в последовательности всегда имеется число, кратное 5 программа должна вывести одно число сумму чисел кратных 5
Ответы (1)