Задать вопрос

Написать программу (Паскаль) n+m-x

+4
Ответы (1)
  1. 16 февраля, 15:54
    0
    program zz1;

    var n, m, x, d:integer; / / задаем переменные целого типа

    begin

    write (' введите первое число n '); / / вводим с клавиатуры первое число

    read (n);

    write (' введите второе число m '); / / вводим с клавиатуры второе число

    read (m);

    write (' введите третье число x '); / / вводим с клавиатуры третье число

    read (x);

    d: = n + m - x;

    writeln (' полученный ответ = ', d); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу (Паскаль) n+m-x ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Известны длины сторон треугольника a, b, c. Напишите программу вычисления его площади по формуле Герона. Написать программу в Паскаль
Ответы (1)
Написать на языке паскаль программу ввода четырех целых чисел и вычисления их среднего арифметического. протестировать программу на различных исходных данных и доказать правильность ее работы
Ответы (1)