Задать вопрос

Напишите программу поиска всех трёхзначных чисел, сумма цифр которых и само число кратны 7 Paskal

+2
Ответы (1)
  1. 24 июня, 12:19
    0
    Program n1;

    var i : integer;

    begin

    for i:=100 to 999 do begin

    if ((i div 100 + i mod 10 + (i div 10) mod 10) mod 7=0) and (i mod 7=0) then

    writeln (i);

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу поиска всех трёхзначных чисел, сумма цифр которых и само число кратны 7 Paskal ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы