Задать вопрос

1. Составить программу, которая определяет, сколько в заданном предложении букв "ф". Если такой буквы нет, то на экран вывести слово " нет" 2. Составить программу, в заданном предложении все слова "мой" удалить. Подсчитать сколько осталось букв в этом предложении.

+2
Ответы (1)
  1. 14 ноября, 12:31
    0
    var s: string;

    n, i, x: word;

    begin

    Writeln ('Введите нужное вам предложение');

    readLN (s);

    n : = length (s);

    for i:=1 to n do

    begin

    if (S[i]='ф') or (S[i]='Ф') then x:=x+1;

    end;
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «1. Составить программу, которая определяет, сколько в заданном предложении букв "ф". Если такой буквы нет, то на экран вывести слово " нет" ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
1) Вывести массив A (N). Вывести на печать данные о числе нулевых элементов массива и их номера. Если таковых нет, вывести на печать сообщение об этом 2) Вывести массив А (N, N). Разделить все его элементы на минимальный элемент главной диагонали.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)