Войти
Задать вопрос
Александра Васильева
Информатика
14 августа, 05:11
Паскаль. Вывод на экран кубов чисел от 15 до 2
+4
Ответы (
1
)
Глеб Щербаков
14 августа, 05:20
0
program zz1;
var i:integer; / / задаем переменную цикла целого типа
begin
for i:=15 downto 2 do / / организуем цикл, в котором переберем все числа от пятнадцати до двух
writeln (' для числа ', i,' значение куба = ', i * i * i); / /выводим ответ в столбец
end.
Комментировать
Жалоба
Ссылка
Знаешь ответ на этот вопрос?
Отправить
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆
«Паскаль. Вывод на экран кубов чисел от 15 до 2 ...»
по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Напишите программу ввода чисел а, b с клавиатуры. Если a=b, то вывести на экран сумму a и b, иначе вывести на экран b-a (используя Функцию) Паскаль
Ответы (1)
Введите строку символов; определите и выведите на экран ее длину. выведите на экран первый и последний символ этой строки (через Паскаль)
Ответы (1)
Дана программа на языке Паскаль. Заполни пропуски. Вывод на экран квадратов чисел от 1 до 43. var : integer; begin for i:=1 to do writeln (sqr (); readln; end.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Нужен ответ
1. Назовите город, правитель которого начал Троянскую войну. В каком веке это произошло? 2. Сформулируйте историческую причину начала Троянской войны? 3. Сформулируйте мифологическую причину начало Троянской войны?
Нет ответа
Исторический портрет Владимира Мономаха!
Нет ответа
Используя свойство 3 степеней, запишите в виде степениа) (2^2) ^3 б) (3^4) ^2 в) (3^7) ^2 г) (5^3) ^4 д) (10^3) ^5 е) (7^2) ^4
Нет ответа
Решите уравнение 3x-8 (x+2) = -41
Нет ответа
Дети ходили в лес за грибами и ягодами какие однородные члены предложения и как обозначить?
Нет ответа
Главная
»
Информатика
» Паскаль. Вывод на экран кубов чисел от 15 до 2
Войти
Регистрация
Забыл пароль