Задать вопрос
25 августа, 05:05

Производительность одного рабочего на сборке мебели составляет N столов в час. Бригада состоит из М рабочих. Сколько столов соберёт вся бригада за Т часов? Написать программу в Паскале

+4
Ответы (1)
  1. 25 августа, 09:00
    0
    Программа подсчитывает только полностью собранные столы. Дробная часть количества столов отсекается функцией trunc ().

    program table;

    var n, t: real;

    m: integer;

    begin

    write ('Количество столов, собираемых одним рабочим за час: ');

    readln (n);

    write ('Количество рабочих в бригаде: ');

    readln (m);

    write ('Время работы бригады в часах: ');

    readln (t);

    writeln ('За указанное время бригада соберет столов: ', trunc (t*m*n), ' шт. ')

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Производительность одного рабочего на сборке мебели составляет N столов в час. Бригада состоит из М рабочих. Сколько столов соберёт вся ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Напишите программу в Паскале) написать программу которая вычисляет дату следующего дня. Введите цифрами сегодняшнюю дату (число, месяц, год) 31 12 1998
Ответы (1)
Написать программу в Паскале. Программу вывода на экран всех чисел кратных 3 и 5 от 1 до 1000
Ответы (1)
1) Как можно описать на Паскале 1) Как можно описать на Паскале массив, в котором будет храниться значения численности населения Москвы к концу каждого года XX века?2) Вы приобрели котёнка. Каждый вечер вы определяете его вес с помощью весов.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)