Задать вопрос

Написать программу вычисления произведения n вводимых с клавиатуры чисел

+4
Ответы (1)
  1. 7 апреля, 01:15
    0
    Программа вычисления произведения n вводимых с клавиатуры чиселa в Pascal:

    program qq;

    var n, i:byte;

    s:integer;

    begin

    readln (n);

    for i: = 2 to n do

    s:=s*i;

    write (s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу вычисления произведения n вводимых с клавиатуры чисел ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Дана последовательность чисел, вводимых с клавиатуры и оканчивающаяся нулем. Составьте программу вычисления: a. суммы всех чисел последовательности; b. среднего арифметического всех чисел последовательности: c.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Напишите программу, которая принимает с клавиатуры целое число х, а затем - серию из 29 дополнительных целых чисел (вводимых с клавиатуры).
Ответы (1)
1. Построить и записать в виде программы алгоритм вычисления суммы квадратов десяти произвольных чисел, вводимых с клавиатуры в процессе выполнения программы. 2. Вводятся 15 чисел. Определить, сколько среди целых чисел. 3.
Ответы (1)
Напишите программу, которая находит количество чисел, кратных 3, но не кратных 6, в последовательности целых чисел, вводимых клавиатуры. Признак конца ввода чисел 0. Количество введенных чисел заранее неизвестно.
Ответы (1)