Задать вопрос
29 апреля, 22:01

Составить программу, находящую 10 случайных чётных натуральных чисел из промежутка от 10 до 40.

+5
Ответы (1)
  1. 29 апреля, 22:35
    0
    Программа на языке программирования Паскаль:

    Program qq;

    Var a, i:integer;

    Begin

    For i:=1 to 10 do begin

    a: = random (30);

    a: = a + 10;

    writeln (a);

    end;

    End.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, находящую 10 случайных чётных натуральных чисел из промежутка от 10 до 40. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напиши те программу вычисления в массиве из n элементов, заданных датчиком случайных чисел из промежутка от - 13 до 25, количества четных элементов.
Ответы (1)
Дано N случайных чисел в диапазоне от - 3 до 3. Вычислите, сколько из них не совпадают с 0. Составить программу, используя цикл for. Для задания случайных ч исел используйте функцию random. N определяет пользователь. Числа вывести на экран.
Ответы (1)
Составить программу нахождения минимального элемента в массиве заполненным используя датчик случайных чисел из промежутка [-50; 50]
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
Дан массив натуральных чисел. Заполнить с помощью датчика случайных чисел. Подсчитать количество четных чисел от 1 до 10.
Ответы (1)