Задать вопрос

Написать программу на паскале: определить является ли год високосном

+3
Ответы (1)
  1. 20 мая, 01:14
    0
    Любой год, номер которого кратен 4, является високосным.

    program year;

    var

    yr: integer;

    begin

    write ('Введите номер текущего года: ');

    readln (yr);

    if yr mod 4 = 0 then / / проверка условия, что данный номер кратен 4.

    writeln ('Данный год является високосным.')

    else

    writeln ('Данный год не является високосным.')

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу на паскале: определить является ли год високосном ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы