Задать вопрос

Составьте программу вычисления среднего арифметического целых чисел из отрезка [-4; 15]. (паскаль)

+4
Ответы (1)
  1. 23 мая, 06:58
    0
    program nn;

    Var x, s:integer;

    sred:real;

    begin

    s:=0;

    for x:=-4 to 15 do

    s:=s+x;

    sred:=s/20;

    writeln ('Среднее арифметическое = ', sred);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу вычисления среднего арифметического целых чисел из отрезка [-4; 15]. (паскаль) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы