Задать вопрос

написать программу которая возьмёт 2 числа из текстового файла найдёт их сумму и выведет новый текстовый файл"

+1
Ответы (1)
  1. 4 марта, 15:38
    0
    program zz1;

    var

    n, k, s: integer; / / задаем переменные целого типа

    f1, f2: text; / / задаем переменную текстового типа для работы с файлом

    begin

    assign (f1, 'input. txt'); / / связываем переменную текстового типа с файлом

    reset (f1); / / открываем файл для чтения

    assign (f2, 'output. txt');

    rewrite (f2); / / открываем файл для записи

    read (f1, n, k);

    s: = n + k; / / получаем сумму

    write (f2, s); / / выводим ответ в файл output

    close (f1); / / закрываем файл input

    close (f2); / / закрываем файл output

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «написать программу которая возьмёт 2 числа из текстового файла найдёт их сумму и выведет новый текстовый файл" ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Установите соответствие между типами файлов и расширениями файлов. Текстовый файл Графический файл Web-страница Звуковой файл Видеофайл Системный файл Исполняемый файл txt bmp htm doc jpg mp3 html gif midi mpeg sys exe avi com
Ответы (1)
У нас есть. bat файл. Если прописать: echo [Команда]>[Место сохранения]/Имя файла echo [Команда]>[Место сохранения]/Имя файла Имя файла одинаковое в двух случаях, но при запуске этого файла, создается бат файл и эти две (Или больше) команды
Ответы (1)
1. Файл размером 4 Мбайт передаётся через некоторое соединение за 100 секунд. Определите размер файла (в Кбайтах), который можно передать через это же соединение за 75 секунд. 2.
Ответы (1)
Ответь на вопрос и выполни задания. Какой вариант создания текстового документа на бумаге тебе больше всего нравится? 1) Воспользуйся эти вариантом и создай короткий текст: 2) Создай текстовый электронный документ - введи свой текст.
Ответы (1)
1) Брошюра содержит 4 страницы, на каждой из которых в среднем по 32 строки из 64 символов каждая. Сколько Кбайт составляет информационный объём текстового файла с брошюрой, если для кодирования текста использована 8-битная кодировка КОИ-8?
Ответы (1)