Задать вопрос

Ввести с клавиатуры 2 числа в интервале от 0 до 999. Вывести их на экран столбиком в виде, удобном для сложения или умножения. То есть первый разряд первого числа под первым разрядом второго числа, второй разряд - под вторым и т. д.

+3
Ответы (1)
  1. 1 июня, 15:00
    0
    program zz1;

    var a, b:integer; / / вводим переменные целого типа

    begin

    write (' введите первое число в интервале от 0 до 999'); / / вводим с клавиатуры первое число

    read (a);

    write (' введите второе число в интервале от 0 до 999'); / / вводим с клавиатуры второе число

    read (b);

    writeln (a:5); / / выводим первый ответ

    write (b:5); / / выводим второй ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Ввести с клавиатуры 2 числа в интервале от 0 до 999. Вывести их на экран столбиком в виде, удобном для сложения или умножения. То есть ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Ввести 2 числа. Если их произведение отрицательно, умножить его на - 2 и вывести на экран, в противном случае увеличить его в 3 раза и вывести на экран.
Ответы (1)
Напишите программу ввода чисел а, b с клавиатуры. Если a=b, то вывести на экран сумму a и b, иначе вывести на экран b-a (используя Функцию) Паскаль
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)