Задать вопрос

заполните массив десятью случайными числами от - 5 до 8, подсчитать произведения его элементов

+5
Ответы (1)
  1. 21 сентября, 11:20
    0
    Решение задачи на языке C++

    #include

    #include

    using namespace std;

    void main ()

    {

    setlocale (LC_ALL, "rus");

    srand (time (0));

    int const N = 10;

    int mas[N], min = 0, mult=1;

    cout << "Изначальный массив: ";

    for (int i = 0; i < N; i++)

    {

    mas[i] = rand () % 13*-1 + 8;

    cout << mas[i] << " ";

    mult * = mas[i];

    }

    cout << endl << "Произведение элементов матрицы: " << mult << endl;

    system ("pause");

    }
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «заполните массив десятью случайными числами от - 5 до 8, подсчитать произведения его элементов ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество. 2. Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50.
Ответы (1)
Дан массив, содержащий N элементов и заполненный случайными числами от - 10 до 9. Сформировать новый массив из значений элементов, стоящих на четных местах. Подсчитать количество отрицательных и положительных значений элементов в новом массиве.
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
Помогите написать программу в паскале. Заполните массив из N элементов случайными числами в интервале [1, N] так, чтобы в массив обязательно вошли все числа от 1 до N (постройте случайную перестановку). Пример: Массив: 3 2 1 4 5
Ответы (1)
1. В массиве B[5,6], значения элементов находятся в интервале [-25,30]. Подсчитать количество элементов, значение которых кратно 4. 2. В массиве C[6,10], значения элементов находятся в интервале [10,30], найти сумму элементов в 1 строке. 3.
Ответы (1)