Задать вопрос

Найдите квадрат наибольшего из чисел a и b. Выведите результат сравнения на экран. Программу напишите на языке программирования паскаль

+2
Ответы (1)
  1. 24 декабря, 00:21
    0
    program zz1;

    var a, b, kv:integer; / /задаем переменные целого типа

    begin

    write ('введите первое число '); / /вводим с клавиатуры первое заданное число

    read (a);

    write ('введите второе число '); / /вводим с клавиатуры второе заданное число

    read (b);

    if a>b then kv:=sqr (a) else kv:=sqr (b); / /проверяем, если первое число больше, то возводим его в квадрат, если нет, то второе

    if a>b then writeln ('a>b') else writeln ('a
    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Найдите квадрат наибольшего из чисел a и b. Выведите результат сравнения на экран. Программу напишите на языке программирования паскаль ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
Для 4 произвольных чисел, введенные с клавиатуры, выведите на экран соответствующие результаты. если разностьпервых двух чисел превышает четвертое, то выведите все четыре числа без изменения.
Ответы (1)
Введите строку символов; определите и выведите на экран ее длину. выведите на экран первый и последний символ этой строки (через Паскаль)
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)