Задать вопрос
16 марта, 05:46

Написать программу, которая находит все двузначные числа которые делятся на n. Pascal.

+2
Ответы (1)
  1. 16 марта, 09:41
    0
    var

    n, i : integer; / / объявляем переменные

    begin

    write ('Введите число: '); / / выводим строку на экран

    readln (n); / / считываем значение, введенное с клавиатуры

    for i : = 10 to 99 do / / перебираем все двузначные числа

    begin

    if (i mod n = 0) then writeln (i); / / если число i без остатка делится на n выводим его на экран

    end

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, которая находит все двузначные числа которые делятся на n. Pascal. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы