Задать вопрос
27 июня, 17:19

Заполнить массив А первыми Н натуральными числами, начиная сХ (ввести Х с клавиатуры)

+1
Ответы (1)
  1. 27 июня, 20:12
    0
    program qq;

    var a:array[0 ... 100] of integer;

    i, x, n: integer;

    begin

    write ('Введите значения x, n : ');

    readln (x, n);

    for i:=0 to n do begin

    a[i]:=x+i; write (a[i],' ');

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Заполнить массив А первыми Н натуральными числами, начиная сХ (ввести Х с клавиатуры) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Заполнить одномерный массив первыми 25-ю нечетными натуральными числами.
Ответы (1)
1. Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество. 2. Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50.
Ответы (1)
1) Напишите программу в Паскале Заполнить массив случайными целыми числами. Заменить элементы массива, кратные K нулями, остальные 1 (К ввести с клавиатуры)
Ответы (1)