Задать вопрос

Составить программу, которая вводит с клавиатуры массив из 30 вещественных чисел элементов и выводит 10 последних элементов в обратном порядке, с тремя цифрами после запятой.

+2
Ответы (1)
  1. 30 декабря, 16:19
    0
    Var

    i: integer;

    a: array [1 ... 30] of real;

    begin

    for i:=1 to 30 do

    begin

    writeln ('ââåäè ýëåìåíò ìàññèâà');

    read (a[i]);

    end;

    for i:=30 downto 20 do

    writeln (a[i]:7:3);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, которая вводит с клавиатуры массив из 30 вещественных чисел элементов и выводит 10 последних элементов в обратном ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
Написать программу, которая заполняет элементами массив по правилу: а (I) = (i^4/7i-2), выводит его элементы на экран с двумя знаками после запятой и затем выводит новый массив, в котором заменены на противоположные знаки элементов исходного массива.
Ответы (1)
1. Составить программу, которая вводит с клавиатура массив из 5 целых чисел и выводит на экран значение четвертого элемента массива. 2. Дан массив из 10 элементов, заполненный удвоенными значениями индексов элементов массива.
Ответы (1)
Составить программу, которая вводит с клавиатуры массив M[2,3], обнуляет отрицательные элементы и выводит массив на экран
Ответы (1)