Войти
Задать вопрос
Екатерина Вешнякова
Информатика
Какими "профессиями" владеет компьютер? Подготовить краткое сообщение об одной из них
Ответить
Ответы (1)
Reda
Информатика
Производительность одного рабочего на сборке мебели составляет N столов в час. Бригада состоит из М рабочих. Сколько столов соберёт вся бригада за Т часов? Написать программу в Паскале
Ответить
Ответы (1)
Пуф
Информатика
Сообщение занимает 2 страницы и содержит 1/16 кбайт информации на каждый странице записано 256 символов какок количесво информации несет одна буква
Ответить
Ответы (1)
Izumrud
Информатика
Укажите пары объектов, о которых можно сказать, что они находятся в отношении "объект - модель": 1) компьютер - процессор 2) слякоть - насморк 3) автомобиль - техническое описание автомобиля 4) город - путеводитель по городу 5) самолёт - радиоуправляемая модель самолёта 6) человек - манекен 7) Новосибирск - город
Ответить
Ответы (1)
Фёдор Григорьев
Информатика
Верна ли следующая программа? Если да, то сколько операторов она содержит, если нет, то почему: var x, y:integer; begin readln (y);; x:=0; if x>0 then; writeln (x, y); readln; end.
Ответить
Ответы (1)
Ибрагим Астахов
Информатика
Составьте программу которая заполняет массив а 1.10 случайными целыми числами в диапазоне от 1 до 10 и вычисляет сумму элементов массива с индексами от n до m включительно. Числа n и m введите с клавиатуры
Ответить
Ответы (1)
Ульяна Матвеева
Информатика
Какие знаки используются для представления информации при записи арифметических выражений.
Ответить
Ответы (1)
Екатерина Астахова
Информатика
Дано пятизначное число. Найти произведение трех первых и последней его цифр.
Ответить
Ответы (1)
Даниэль Савин
Информатика
Написать программу pascal: найти сумму всех чисел с клавиатуры, кратных заданному числу a.
Ответить
Ответы (1)
Таисия Пирогова
Информатика
Письмо состояло из 30 строк. В каждой строке вместе с пробелами по 48 символов. Письмо содержало 900 байт информации. Какова мощность алфавита (количество символов), которым было написано письмо?
Ответить
Ответы (1)
Ульяна Семина
Информатика
Азбука Морзе позволяет кодировать символы для сообщений по радиосвязи задавая комбинацию точек и тире. Сколько различных символов (цифры букв знаков и и т д) можно закодировать используя код азбуки Морзе длиной в 3 сигнала (точек и тире)
Ответить
Ответы (1)
Мирон Горбачев
Информатика
При интернет соединении с максимальной скоростью скачивания 512 килобит/с аудио-файл размером 15360 килобайт будет в лучшем случае скачиваться?
Ответить
Ответы (1)
Марьям Волкова
Информатика
Переведите 100000000 бит в Гбайт
Ответить
Ответы (1)
Савелий Климов
Информатика
Найти разность двух чисел, записанных в двоичной системе 11100-111=Хнайти Х и записать его в десятичном виде
Ответить
Ответы (1)
Гость
Информатика
Скорость передачи данных ADSL-соединение равна 6144 бит/с. Передача файла через данное соединение заняла 32 с. Определите размер этого файла в килобайтах
Ответить
Ответы (1)
Загрузить еще
1
...
123
124
125
126
127
...
Главная
»
Информатика
» Страница 125
Войти
Регистрация
Забыл пароль