Войти
Задать вопрос
Константин Глебов
Информатика
Во сколько раз уменьшится информационный объем текста из двадцати четырех символов при его преобразовании из 16-битной кодировки в 1-байтную кодировку?
Ответить
Ответы (1)
Лука Семенов
Информатика
определите количества символов в сообщении, алфавит которого состоит из 128 символов, информационный объем равен 1190 бит
Ответить
Ответы (1)
Милана Жукова
Информатика
что такое последовательность действий
Ответить
Ответы (1)
Вероника Румянцева
Информатика
Могут ли в папке содержаться другие папки?
Ответить
Ответы (1)
Дмитрий Чернышев
Информатика
Мальчик купил несколько тетрадей по 5 рублей несколько обложек по 3 рубля. Составить програму которая может пощетать все покупки.
Ответить
Ответы (1)
Мирон Кузнецов
Информатика
В какой строчке допущена ошибка в программе, написанной на языке PascalABC? Программа должна высчитывать сумму элементов, стоящих на побочной диагонали в квадратной матрице 6 х6. 1) program diag; 2) var 3) mat:array[1 ... 6,1 ... 6] of integer; 4) i, j, s:integer; 5) begin 6) s:=0; 7) for i:=1 to 6 do 8) for j:=1 to 6 do 9) read (mat[i, j]); 10) for i:=1 to 6 do 11) for j:=1 to 6 do 12) if i=j then s:=s + mat[i, j]; 13) write ('Сумма элементов, стоящих на побочной диагонали '); 14) writeln (s); 15) end. А) 12 Б) 14 В) 11 Г) 6
Ответить
Ответы (1)
Вера Ларина
Информатика
Доклад на тему " шифр"
Ответить
Ответы (1)
Есения Тарасова
Информатика
Как связать слова: корова, сорока, ворона, дорога.
Ответить
Ответы (1)
Агата Быкова
Информатика
Дано двузначное число. Определите, входят ли в него цифры 7 или 1. (c помощью функций div и mod сначала выделить цифры числа, а потом сравнить каждую из них данными 7 и 1, чтобы составить сложное условие из нескольких простых используют логическую функцию OR, а каждое простое условие заключается в скобки) В pascal
Ответить
Ответы (1)
Ксения Данилова
Информатика
Дана геометрическая прогрессия 3, 6, 12, 24, ... Чему будет равна сумма 13-ти ее членов? (составить программу в паскале+по возможности с блок-схемой)
Ответить
Ответы (1)
Александр Маркин
Информатика
Один символ алфавита "весит" 4 бита. сколько символов в этом алфавите?
Ответить
Ответы (1)
Артём Ильин
Информатика
Запишите максимальное и минимальное четырёхзначные натуральные числа в системах счисления со следующими основаниями: Основание системы min max счисления 2 4 6 8
Ответить
Ответы (1)
Григорий Соколов
Информатика
Составить программу, которая вычисляет среднее арифметическое чисел. введенных с клавиатуры. Ввод чисел заканчивается, когда вводится 0. (на языке Паскаль)
Ответить
Ответы (1)
Кендис
Информатика
Какое кол-во информации содержится в сообщении о том, что встреча состоится 20 февраля в четверг?
Ответить
Ответы (1)
Семечка
Информатика
Составьте программу, которая вычисляет расстояние между двумя городами в километрах К, приняв, что 5 миль равны 8 км. Город А находится в Х милях от Москвы. Значения А и Х вводятся с клавиатуры.
Ответить
Ответы (1)
Загрузить еще
1
...
187
188
189
190
191
...
Главная
»
Информатика
» Страница 189
Войти
Регистрация
Забыл пароль