Задать вопрос
11 декабря, 15:36

Составьте программу, которая вычисляет расстояние между двумя городами в километрах К, приняв, что 5 миль равны 8 км. Город А находится в Х милях от Москвы. Значения А и Х вводятся с клавиатуры.

+1
Ответы (1)
  1. 11 декабря, 17:10
    0
    var

    m: longint; / / m - расстояние в милях

    s: real; / / s - расстояние в километрах

    begin

    writeln ('Введите расстояние в милях от города A до Москвы');

    write ('Расстояние равно ');

    readln (m);

    s : = (5 / 8) * m;

    writeln ('Расстояние от города A до Москвы равно ', s,' км.');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу, которая вычисляет расстояние между двумя городами в километрах К, приняв, что 5 миль равны 8 км. Город А находится в Х ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике