Войти
Задать вопрос
Ярослава Селезнева
Информатика
Определить объём видеопамяти компьютера, который необходим для реализации графического режима монитора High Color с разрешающей способностью 1024*768 точек и палитрой из 65536 цветов
Ответить
Ответы (1)
Мирослав Чернышев
Информатика
В подвале у Кощея 3 простых меча и 6 волшебных. Сколько мечей нужно вынуть, чтобы среди них оказался хотя бы один волшебный меч?
Ответить
Ответы (1)
Сонифер
Информатика
1. Дан массив 1 2 3 4 5 6 7 8 7 0 - 8 - 4 2 16 - 10 2 А Определите: А) размерность массива; Б) значение элемента А[3]; В) значение максимального элемента массива; Г) индекс первого отрицательного элемента массива; Д) индекс элемента, значение которого равно - 4; Е) Значение минимального элемента массива; Ж) количество элементов массива, значения которых равно 2. 2. Привести пример отрицательного элемента массива с четным индексом. 3. Найти значение переменной Р. p:=1; For i:=3 to 5 do p:=p * (2*i); write (p); 4. i:=2; s:=0; while i<=8 do begin s:=s+s/2; i:=i+2; end; write (s);
Ответить
Ответы (1)
Гость
Информатика
На Луне есть монеты 1, 2, 4, 7, 8 тугриков. Незнайка хочет купить билет в кино за 30 тугриков и отдать наименьшее количество монет. Какие монеты он должен отдать? (Перечислите монеты в порядке убывания через пробел, например: 8 7 2 2)
Ответить
Ответы (1)
Саргона
Информатика
Дан массив В (n, n). Найти количество элементов меньших 13.
Ответить
Ответы (1)
Маргарита Толкачева
Информатика
Даны два целых числа. Если они оба положительны, то большее из них заменить их средним арифметическим; если оба отрицательны, то поменять знак у меньшего из них; иначе каждое из них удвоить
Ответить
Ответы (1)
Роман Левин
Информатика
Что такое электронная почта
Ответить
Ответы (1)
Мария Троицкая
Информатика
Укажите назначение клавиш в окне Проводника. 1) TAB 2) Enter 3) Delete 4) BackSpace 5) Right a) Открытие окна объекта. b) Переключение между панелью папок, адресной строкой, содержимым текущей папки. c) Удаление объекта в Корзину. d) Открытие родительской папки. e) Развертывание структуры папки.
Ответить
Ответы (1)
Роман Широков
Информатика
Дан одномерный массив, состоящий из N элементов. Подсчитать количество положительных элементов и заменить эти элементы их индексами.
Ответить
Ответы (1)
Ева Смирнова
Информатика
C++. С клавиатуры вводится любое цело число, если оно чётное, то вывести число 5 иначе любое другое.
Ответить
Ответы (1)
Виктория Прокофьева
Информатика
напишите программу. Даны три действительных числа. Возвести в квадрат те из них, значения которых неотрицательны, и в четвертую степень - отрицательные.
Ответить
Ответы (1)
Гость
Информатика
Записать в системе счисления с основанием 234 десятичное число 235
Ответить
Ответы (1)
Rasili
Информатика
2 компьютера выполняют за 2 секунды 20 триллионов операций. Сколько операций выполнят 8 таких компьютеров за 8 секунд
Ответить
Ответы (1)
Вероника Свешникова
Информатика
Как называется устройство позволяющее объединить компьютеры в сеть wi-fi
Ответить
Ответы (1)
Sleit
Информатика
Дан массив целых чисел C (20) все нечетные элементы заменить на кубы sqr (A[ i]*A [ i ].
Ответить
Ответы (1)
Загрузить еще
1
...
199
200
201
202
203
...
Главная
»
Информатика
» Страница 201
Войти
Регистрация
Забыл пароль