Войти
Задать вопрос
Константин Матвеев
Информатика
Перевести двоичные числа в шестнадцатеричную и восьмеричную системы счисления: 11100110101 2 10001111010 2
Ответить
Ответы (1)
Айнур
Информатика
Какой будет результат кода? ... S:=0; for i:=1 to 10 do begin m1: = i mod 2; m2: = i mod 3; if (m1=1) or (m2=0) then s:=s+1; end; writeln (s);
Ответить
Ответы (1)
София Горбачева
Информатика
Какие клавиши можно обычно вставлять текст, находящиеся в буфере обмена? а) Shift + Ins б) Shift + Del в) Alt + Ctrl Г) Саps Lock + Enter Д) Scroll
Ответить
Ответы (1)
Таисия Козлова
Информатика
Дан массив целых чисел из 10 элементов. Заполните клавиатуру. найти: а) сумму элементов, имеющих нечетное значение б) вывести индексы (номера) тех элементов, значение которых больше заданного числа в) определить есть ли в данном массиве положительные кратные данному числу
Ответить
Ответы (1)
София Львова
Информатика
Перечислите основы этапа подготовки текстового документа на компьютере
Ответить
Ответы (1)
София Воробьева
Информатика
Дополни схему Память компьютера Внутренняя ... ПЗУ Флеш-память ...
Ответить
Ответы (1)
Софья Кузьмина
Информатика
1) Напишите программу в Паскале Заполнить массив случайными целыми числами. Заменить элементы массива, кратные K нулями, остальные 1 (К ввести с клавиатуры)
Ответить
Ответы (1)
Лев Быков
Информатика
Декодируйте текст. 21-19-22-6-16-17 * 4 * 22-26-7-16-11-11 14-7-5-13-17 * 4 * 3-17-33. Правило кодирования установите по ключу. Ключ: 11-16-21-7-19-16-7-21 - расшифровывается как самый современный информационный канал.
Ответить
Ответы (1)
Гость
Информатика
составьте программу вычисления Y=56X + cosX - X^3
Ответить
Ответы (1)
Полина Синицына
Информатика
Что в информатике обозначает mod?
Ответить
Ответы (1)
Гость
Информатика
выразите в битах 0.5 Кбайт
Ответить
Ответы (3)
Гонька
Информатика
Создать массив из 10 случайных чисел от 10 до 50
Ответить
Ответы (1)
Гость
Информатика
Переведите десятичное число 97 в двоичную систему счисления. Ответ?
Ответить
Ответы (1)
Маргарита Фролова
Информатика
Составить программу которая выводит 10 случайных чисел, меньше десяти?
Ответить
Ответы (1)
Евгения Куликова
Информатика
сколько символов в тексте если мощность алфавита 64, а объём файла 25 мб
Ответить
Ответы (1)
Загрузить еще
1
...
78
79
80
81
82
...
Главная
»
Информатика
» Страница 80
Войти
Регистрация
Забыл пароль