Войти
Задать вопрос
Арина Долгова
Информатика
2 года назад
Укажите причину, по которой нельзя без разрешения учителя вставлять в компьютер флешки и диски
Ответить
Ответы (1)
Дмитрий Жданов
Информатика
2 года назад
к какому виду памяти относятся носители информации?
Ответить
Ответы (1)
Ночь
Информатика
2 года назад
Мистер Фокс составил огромное число, записав на асфальте подряд натуральные числа от 1 до 502: 123 ...1011 ...501502. Когда он ушел домой, Мистер Форд стер у этого числа первые 502 цифр. Определите, с какой цифры начинается оставшееся число.
Ответить
Ответы (1)
Герман Сергеев
Информатика
2 года назад
Соедини стрелками по смыслу ОЗУ - ЭнергоНЕзависимая память ПЗУ - Энергозависимая память
Ответить
Ответы (1)
Степан Губанов
Информатика
2 года назад
Найти номера минимального и максимального элементов массива, в Паскале
Ответить
Ответы (1)
Алексей Малышев
Информатика
2 года назад
Вставь пропущенные слова: а) Назначение операционной системы: обеспечивает функционирование ... и программ, а также взаимодействие между ... и пользователем. б) Функции операционной системы: распределяет ... компьютера, управляет устройствами ... и вывода, осуществляет взаимодействие между ... и компьютером. Данные для справки: устройств, компьютером, память, ввода, пользователем
Ответить
Ответы (1)
Григорий Ларин
Информатика
2 года назад
Устройства ввода данных - это устройства хранения данных - это устройства вывода данных - это
Ответить
Ответы (1)
Timba
Информатика
2 года назад
С какой целью вставляют графические объекты на слайды презентации?
Ответить
Ответы (1)
Мирра
Информатика
2 года назад
Переведите число 11110 из двоичной системы в восмеричную 1) 30 2) 36 3) 54 4) 124
Ответить
Ответы (1)
Khorus
Информатика
2 года назад
Составить программу, которая формирует массив А из 85 случайных целых чисел, принадлежащих промежутку [4; 14]. Параметром цикла является переменная s. Нумерация начинается с 1
Ответить
Ответы (1)
Ева Романова
Информатика
2 года назад
В какой строчке допущена ошибка в программе, написанной на языке PascalABC? Программа должна высчитывать произведение элементов целочисленного массива. 1) program summa; 2) var a: Array [1 ... 10] of integer; 3) i, p: integer; 4) begin 5) writeln ('Введите 10 чисел'); 6) for i:=1 to 10 do 7) readln (a[i]); 8) p: = 0; 9) for i:=1 to 10 do 10) p:=p * a[i]; 11) writeln ('Произведение элементов массива=', p); 12) end.
Ответить
Ответы (1)
Александр Леонтьев
Информатика
2 года назад
Что такое графический редактор? Каковы его основные возможности? Приведите примеры.
Ответить
Ответы (1)
Ульяна Щеглова
Информатика
2 года назад
Вычислите десятичные эквиваленты следующих чисел. Число Десятичный эквивалент числа 2014 (8) 2014 (7) 2014 (6) 2014 (5)
Ответить
Ответы (1)
Kokos
Информатика
2 года назад
3. Осуществить сложение и умножение чисел в двоичной системе счисления: 1101002+11101012 11100112+100010012 1101012 * 10112 10101112*1102
Ответить
Ответы (1)
Пётр Яковлев
Информатика
2 года назад
написать программу в паскале определяющую и выводящую наибольшее из трех чисел
Ответить
Ответы (1)
Загрузить еще
1
...
85
86
87
88
89
...
Главная
»
Информатика
» Страница 87
Войти
Задать вопрос
Полезное
Калькулятор
Предметы
Математика
Геометрия
Русский язык
Литература
История
Химия
Физика
Биология
Экономика
Право
География
Окружающий мир
Обществознание
Информатика
ОБЖ
Музыка
Астрономия
Немецкий язык
Английский язык
Французский язык
Авторизация
close
Войти
Регистрация
Забыл пароль