Задать вопрос
7 апреля, 18:43

Определите значение переменных а и i после выполнения фрагмента программы. a) s:=0; i : =0; while il do begin s:=s+1/i; i:=i-1; end; s i i >1

+1
Ответы (1)
  1. 7 апреля, 20:42
    0
    a)

    s i i 1

    0 2 Да

    0.5 1 нет
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Определите значение переменных а и i после выполнения фрагмента программы. a) s:=0; i : =0; while il do begin s:=s+1/i; i:=i-1; end; s i i ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Определите значение переменной s после выполнения следующего фрагмента программы: n : = 1; s : = 0; while n < = 101 do begin s : = s + 7; n : = n + 1 end; 2) Определите значение переменной S после выполнения следующего фрагмента программы: S:=1;
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
6) Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin s : = 0; for n:=4 to 13 do begin s : = s + 15; end; write (s) end.
Ответы (1)
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X); 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a: = 42; b: = 14; a:=a div b; b:=a*b a:=b div a 2) Определите значение целочисленных переменных x, y и t и b после выполнения фрагмента программы: x:=5; y:=7;
Ответы (1)