Задать вопрос

Вывести все четырехзначные числа, цифры которых являются нечетными программировать в pascal abc

+3
Ответы (1)
  1. 17 апреля, 22:48
    0
    program zz1;

    var i:integer; / /заводим переменную для цикла

    begin

    for i:=1000 to 9999 do / /организуем цикл, который переберет все числа от тысячи до девяти тысяч девятьсот девяносто девяти

    if i mod 15 = 1 then write (i,' '); / / проверяем, если очередное четырехзначное число не делится на пятнадцать, то выводим его на экран в строчку через пробел

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Вывести все четырехзначные числа, цифры которых являются нечетными программировать в pascal abc ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1) Вывести массив A (N). Вывести на печать данные о числе нулевых элементов массива и их номера. Если таковых нет, вывести на печать сообщение об этом 2) Вывести массив А (N, N). Разделить все его элементы на минимальный элемент главной диагонали.
Ответы (1)
Написать программу на Pascal ABC. Дано предложение. Вывести строку в обратном порядке. Вывести столбиком все его буквы "и", стоящие на четных местах.
Ответы (1)
1. На вход программе даётся число N и N чисел (все натуральные 24; 5 13 4 16 100 8 = > 42.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)