Задать вопрос

Напишите программу которая в последовательности натуральных чисел определяет максимальное четное число, программа получает на вход целые числа, кол во введеных чисел неизвестн, последовательность чисел заканчивается числом 0 (горантируя, что хотя бы одно четное число в последовательности есть) кол во чисел не привышает 1000 введеные числа по модулю не превышают 30000 прорамма должна вывести одно число: макс значение

+1
Ответы (1)
  1. 19 февраля, 23:06
    0
    var i, n, max: integer; begin max:=0; while (n0) and (imax) then max:=n end; writeln (max); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу которая в последовательности натуральных чисел определяет максимальное четное число, программа получает на вход целые ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу, которая в последовательности целых чисел определяет максимальное число. программа получает на вход целые числа, количество введенных чисел неизвестно. последовательность числа заканчивается числом 0.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет максимальное, оканчивающееся на 1. Программа получает на вход кол-во чисел в последовательности, а затем сами числа.
Ответы (1)
Напишите программу в паскале, которая в последовательности натуральных чисел определяет максимальное число, кратное 4. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
Составить программу которая вычисляет произведение членов последовательности N натуральных чисел, кратных 5. Программа получает на вход целые числа, количество введеных чисел неизвестно, последовательность заканчивается числом N.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3.
Ответы (1)