Задать вопрос
11 апреля, 15:32

Напишите программу, которая получает номер месяца и выводит его название и время года. Пример: Введите номер месяца: 5 Этот месяц - май, время года - весна.

+3
Ответы (1)
  1. 11 апреля, 18:50
    0
    Var mesyac:integer;

    begin

    writeln ('введите номер месяца');

    readln (mesyac);

    if mesyac = 12 or 1 or 2 then

    writeln ('зима');

    if mesyac = 3 or 4 or 5 then

    writeln ('весна');

    if mesyac = 6 or 7 or 8 then

    writeln ('лето');

    if mesyac = 9 or 10 or 11 then

    writeln ('осень')

    else writeln ('ошибка, не правильно введен месяц');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, которая получает номер месяца и выводит его название и время года. Пример: Введите номер месяца: 5 Этот месяц - май, ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе введите номер месяца: - 2 введите номер месяца: 2 введите номер месяца: 11 в этом месяце 28 дней в этом месяце 30 дней Вы вводили неверно 1 раз Вы вводили неверно 1
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
Ввести номер месяца и вывести название времени года. Пример: Введите номер месяца 4 веснаНапишите программу на языке паскаль
Ответы (1)
Составить программу, которая по номеру месяца года выводит на экран соответствующий месяц: 1-январь, 2-февраль, 3-март, 4-апрель, 5-май, 6-июнь и т. д"
Ответы (1)