Задать вопрос

Составить программу, которая по номеру месяца года выводит на экран соответствующий месяц: 1-январь, 2-февраль, 3-март, 4-апрель, 5-май, 6-июнь и т. д"

+1
Ответы (1)
  1. 9 июля, 19:53
    0
    program zz1;

    var a:integer; / / заводим переменные

    begin

    write ('введите номер месяца '); / / вводим с клавиатуры номер месяца

    read (a);

    case a of / / в зависимости от введенного номера месяца выбираем выводимый ответ

    1:writeln ('1-январь');

    2:writeln ('2-февраль');

    3:writeln ('3-март');

    4:writeln ('4-апрель');

    5:writeln ('5-май');

    6:writeln ('6-июнь');

    7:writeln ('7-июль');

    8:writeln ('8-август');

    9:writeln ('9-сентябрь');

    10:writeln ('10-октябрь');

    11:writeln ('11-ноябрь');

    12:writeln ('12-декабрь');

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, которая по номеру месяца года выводит на экран соответствующий месяц: 1-январь, 2-февраль, 3-март, 4-апрель, 5-май, ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы