Задать вопрос
16 декабря, 14:38

Напишите программу на языке Python, которая производит обмен значений переменных x и y, если x больше y.

+5
Ответы (1)
  1. 16 декабря, 17:14
    0
    Держи ответ: Var x, y:real; Begin Writeln ('Введите значения x и y'); Readln (x, y); If x>y Then begin x:=x+y; y:=x-y; x:=x-y; Writeln ('x=', x); Writeln ('y=', y); end;
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу на языке Python, которая производит обмен значений переменных x и y, если x больше y. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы