Задать вопрос
4 марта, 04:27

Составить программу, решающую следующую задачу: Клиент внес в банк R рублей. Каждый месяц эта сумма увеличивается на W рублей. Сколько будет у клиента денег через три месяца?

+4
Ответы (1)
  1. 4 марта, 07:19
    0
    program zz1;

    var w, r, i: integer; / / задаем переменные целого типа

    begin

    write (' введите сколько денег внес клиент в банк '); / / вводим с клавиатуры первое число

    read (r);

    write (' введите насколько эта сумма увеличивается ежемесячно '); / / вводим с клавиатуры второе число

    read (w);

    for i : = 1 to 3 do / / организуем цикл, в котором будет три повторения

    r : = r + w; / / вычисляем сумму денег по формуле

    write (' сумма денег у клиента через три месяца будет = ', r, ' рублей '); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, решающую следующую задачу: Клиент внес в банк R рублей. Каждый месяц эта сумма увеличивается на W рублей. Сколько ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составить программу, решающую следующую задачу: Дана сторона равностороннего треугольника a, найти площадь S этого треугольника и радиусы вписанной R1 и описанной R2 окружностей. Формулы:
Ответы (1)
Составьте программу решающую следующую задачу. Известна длина окружности L. Найдите площадь круга S ограниченного этой окружностью. Формулы для вычисления длины окружности и площади круга I=2 пR? S = пR^2 (где п = 3,14)
Ответы (1)
Компьютерный вирус А повреждает 1 Гб памяти за один месяц, вирус Б повреждает 1 Гб памяти за 2 месяца, вирус С повреждает 1 Гб памяти за 3 месяца, вирус Д повреждает 1 Гб памяти за 6 месяцев.
Ответы (1)
Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе введите номер месяца: - 2 введите номер месяца: 2 введите номер месяца: 11 в этом месяце 28 дней в этом месяце 30 дней Вы вводили неверно 1 раз Вы вводили неверно 1
Ответы (1)
Программа MS Outlook - Выберите один ответ: электронная записная книжка персональный информационный менеджер, включающий функции почтового клиента, календаря, органайзера, записной книжки и менеджера контактов клиент электронной почты, встроенный в
Ответы (1)