Задать вопрос

Составьте программу решающую следующую задачу. Известна длина окружности L. Найдите площадь круга S ограниченного этой окружностью. Формулы для вычисления длины окружности и площади круга I=2 пR? S = пR^2 (где п = 3,14)

+5
Ответы (1)
  1. 10 мая, 01:29
    0
    const / /подключаем константу;

    p = 3.14; / /присваиваем значение;

    var / /программа;

    L, S:real; / /переменные вещественного типа;

    begin

    write ('L = '); readln (L); / /вводим переменную и присваиваем значение;

    writeln ('S = ', sqr (L / (2 * p)) * pi); / /выводим ответ;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу решающую следующую задачу. Известна длина окружности L. Найдите площадь круга S ограниченного этой окружностью. Формулы ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составить программу, решающую следующую задачу: Дана сторона равностороннего треугольника a, найти площадь S этого треугольника и радиусы вписанной R1 и описанной R2 окружностей. Формулы:
Ответы (1)
Дана длина окружности. Найти площадь круга ограниченного этой окружностью. В качестве значения Pi использовать 3.14. Программа в паскале.
Ответы (1)
Дана длина L окружности. Найти ее радиус R и площадь S круга, ограниченного этой окружностью, учитывая, что L = 2*Pi*R, S = Pi*R2. В качестве значения Pi использовать 3.14. В паскале, код нужен к задаче.
Ответы (1)
Напишите программу вычисления площади круга, если известна длина окружности. Pascal
Ответы (1)