Задать вопрос

Даны различные а, б, c, определить, какое из чисел лежит между 2 другими

+2
Ответы (1)
  1. Я предлагаю решить эту задачу, написав программу на языке программирования Pascal ABC. Программа может выглядеть так:

    program zadacha;

    uses crt;

    var a, b, c:integer;

    begin

    writeln ('vvedite chisla a, b, c:');

    read (a, b, c);

    if (ab) then writeln ('a mejdu c i b');

    if (a>b) and (a
    if (b>a) and (b
    if (b>c) and (b
    if (c>a) and (c
    if (c>b) and (c
    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Даны различные а, б, c, определить, какое из чисел лежит между 2 другими ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
4. Для кодирования работ участников олимпиады используется 4 различные буквы и цифры - 1,2,3,4. Сколько работ можно закодировать, используя 1 букву и 2 различные цифры?
Ответы (1)
1) Сколько значащих нулей в двоичной записи десятичного числа 503? 2). Для каждого из перечисленных ниже десятичных чисел построили двоичную запись. Укажите число, двоичная запись которого содержит наибольшее количество значащих нулей.
Ответы (1)
Шахматная ладья ходит по горизонтали или вертикали. Даны две различные клетки шахматной доски, определите, может ли ладья попасть с первой клетки на вторую одним ходом.
Ответы (1)
Требуется использовать язык Паскаль Даны три целых числа A, B, C. Значения чисел вводятся с клавиатуры. Определить количество нулей среди данных чисел. Результат вывести на экран.
Ответы (1)
Даны натуральное число x и целые числа a₁, a₂, ..., aₓ. Найти: а) номер максимального из чисел aₓ. Если чисел с максимальным значением несколько, то должен быть найден номер последнего из них; б) номер минимального из чисел aₓ.
Ответы (1)