Задать вопрос
8 ноября, 07:53

Составить программу, вычисляющую сумму квадратов всех чисел от 1 до 100. (В Pascal)

+5
Ответы (1)
  1. 8 ноября, 09:32
    0
    program zz1;

    var i, s:integer; / /задаем переменные целого типа

    begin

    s:=0; / /задаем начальное значение для суммы

    for i:=1 to 100 do / /организуем перебор всех чисел от единицы до ста

    s:=s+i*i; / /умножаем число на себя, получая его квадрат и полученное число прибавляем к сумме

    write ('сумма квадратов чисел от 1 до 100 = ', s); / /выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, вычисляющую сумму квадратов всех чисел от 1 до 100. (В Pascal) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы