Задать вопрос

Составить программу вычисляющую площадь произвольного треугольника со сторонами a b c в программе pascal

+5
Ответы (1)
  1. 23 января, 07:39
    0
    var a, b, c, p, s:real;

    begin

    writeln ('Введите стороны треугольника');

    readln (a, b, c);

    p: = (a+b+c) / 2;

    s:=sqrt (p * (p-a) * (p-b) * (p-c));

    writeln (s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу вычисляющую площадь произвольного треугольника со сторонами a b c в программе pascal ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы