Задать вопрос
18 декабря, 13:46

Составьте программу определяющую могут ли числа a, b, c являться длинами сторон треугольника. числа a, b, c, введите с клавиатуры

+3
Ответы (1)
  1. 18 декабря, 16:11
    0
    var a, b, c: integer;

    begin

    write ('Введите значение a: ');

    read (a);

    write ('Введите значение b: ');

    read (b);

    write ('Введите значение c: ');

    read (c);

    if (a < b + c) and (b < a + c) and (c < a + b) then

    writeln ('Числа a, b, c могут являться длинами сторон треугольника.')

    else

    writeln ('Числа a, b, c не могут являться длинами сторон треугольника.');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу определяющую могут ли числа a, b, c являться длинами сторон треугольника. числа a, b, c, введите с клавиатуры ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон. Если существует, определите его типИмеются данные о количестве полных лет трех призеров спартакиады.
Ответы (1)
Треугольник задан длинами сторон А, В, С. Написать программу, определяющую, существует ли данный треугольник. Для решения этой задачи использовать сложные логические условия. Программа должна иметь дружественный интерфейс.
Ответы (1)
Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон.
Ответы (1)
Ввести с клавиатуры координаты двух точек а и в на плоскости вещественный числа вычислить длину. программу нужно написать в паскале пример, как должно получиться введите координаты точки а 5.5 3.5 введите координаты точки b 1.5 2 длинна отрезка ab=4.
Ответы (1)