Задать вопрос

Составить программу, которая уменьшит первое число в 5 раз, если оно больше второго по абсолютной величине.

+4
Ответы (1)
  1. 20 сентября, 00:08
    0
    var

    x, y : integer;

    z : real; / / переменной z присваиваем тип real, поскольку она может принимать дробные значения.

    begin

    write ('Введите первое число: ');

    readln (x);

    write ('Введите второе число: ');

    readln (y);

    if abs (x) > abs (y) then z : = x / 5;

    writeln (z);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, которая уменьшит первое число в 5 раз, если оно больше второго по абсолютной величине. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы