Войти
Задать вопрос
Артём Павловский
Информатика
2 августа, 19:55
Написать программу: ввод четного числа
+1
Ответы (
1
)
Fantom
2 августа, 22:35
0
program zz1;
label 1; / / описываем метку
var n:integer; / / задаем переменную целого типа
begin
1: write (' введите заданное число n '); / / вводим с клавиатуры число и помечаем эту строку меткой
read (n);
if n mod 2 = 0 / / проверяем условие, если введенное число четное, то
then write (' вы ввели четное число ') / / выводим один ответ
else begin write (' вы ввели не четное число, повторите ввод '); goto 1; end; / / иначе, выводим другой ответ и переходим в строку помеченную меткой
end.
Комментировать
Жалоба
Ссылка
Знаешь ответ на этот вопрос?
Отправить
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆
«Написать программу: ввод четного числа ...»
по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составить алгоритм сложения двух целых чисел F и Q, вводимых с клавиатуры. Результат сложения записать в виде переменной W. По данному алгоритму написать программу в Паскале. алг сложение цел F, Q, W нач ввод F ввод Q W:=F+Q вывод W кон 2.
Ответы (1)
Соедини стрелками устройства компьютера с их функциями. Процессор Отображение данных на экране Монитор - Ввод текста и чисел Сканер Обработка данных Клавиатура Ввод графических данных Принтер Вывод звуковых данных Наушники Ввод звуковых данных
Ответы (1)
Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён ноль) и определение максимального (наибольшего) из введёных чисел. Используйте оператор repeat. Решить в паскале.
Ответы (1)
Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён ноль) и подсчитать количество введённых положительных и отрицательных чисел.
Ответы (1)
Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется пока не будет введен ноль) и определение максимального (наибольшего) из введенных чисел. И составить блок схему
Ответы (1)
Нужен ответ
1. Назовите город, правитель которого начал Троянскую войну. В каком веке это произошло? 2. Сформулируйте историческую причину начала Троянской войны? 3. Сформулируйте мифологическую причину начало Троянской войны?
Нет ответа
Бувает ли число сиксилион и как это число выглядит
Нет ответа
Исторический портрет Владимира Мономаха!
Нет ответа
Используя свойство 3 степеней, запишите в виде степениа) (2^2) ^3 б) (3^4) ^2 в) (3^7) ^2 г) (5^3) ^4 д) (10^3) ^5 е) (7^2) ^4
Нет ответа
Решите уравнение 3x-8 (x+2) = -41
Нет ответа
Главная
»
Информатика
» Написать программу: ввод четного числа
Войти
Регистрация
Забыл пароль