Задать вопрос

Написать программу, выводящую на экран числа 10, 20, 30, 40, 50, 60, 70, 80,90,100 с помощью цикла For, и подсчитывающую их сумму. (Паскаль)

+4
Ответы (1)
  1. 21 декабря, 15:45
    0
    program zz1;

    var sum, i:integer;

    begin

    for i:=1 to 10 do / /запускаем цикл от 1 до 10

    begin

    write (i*10,' '); / / выводим на экран параметр цикла умноженный на 10

    sum:=sum+i*10; / / получаем сумму чисел

    end;

    writeln;

    write (sum); / /выводим сумму на экран

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, выводящую на экран числа 10, 20, 30, 40, 50, 60, 70, 80,90,100 с помощью цикла For, и подсчитывающую их сумму. (Паскаль) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы