Задать вопрос
26 декабря, 11:51

Как написать программу в паскале для вычисления значений выражений. исходные данные a, b, c задаются пользователем с клавиатуры.

+1
Ответы (1)
  1. 26 декабря, 14:00
    0
    Значение выражений может быть бесконечно. Но я напишу пример своего.

    var a, b, c, x, z, y:integer;

    begin

    write (' Введите любые 3 числа ');

    readln (x, z, y);

    a:=x+y*y;

    b:=z-x*y;

    c:=z+y+x;

    writeln ('Значение a = ', a);

    writeln ('Значение b = ', b);

    writeln ('Значение c = ', c);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Как написать программу в паскале для вычисления значений выражений. исходные данные a, b, c задаются пользователем с клавиатуры. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Написать программу для вычисления примера a * (5+b) + 65 где переменная a и b вводится пользователем с клавиатуры причём эти переменные не должны быть больше 55
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
Составьте программу для вычисления значения функции y = sinx + 1/x, для которой значение аргумента x введите с клавиатуры. (на Паскале) Наладить программу так, чтобы x = 5; y = - 0.758924
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)