Задать вопрос

Написать программу для вычисления примера a * (5+b) + 65 где переменная a и b вводится пользователем с клавиатуры причём эти переменные не должны быть больше 55

+2
Ответы (1)
  1. 1 января, 17:54
    0
    Напишем программу программу для вычисления заданного примера: a * (5 + b) + 65.

    Таким образом получаем:

    programm vycheslenie;

    var a, b, s: integer;

    begin

    writeln ('Введите с клавиатуры значение переменной a');

    readln (a);

    writeln ('Введите с клавиатуры значение переменной b');

    readln (b);

    s: = 0;

    if a > 55

    writeln ('Введите число с клавиатуры меньше 55');

    or b > 55

    writeln ('Введите число с клавиатуры меньше 55');

    else

    s : = a * (5 + b) + 65;

    writeln ('Полученное значение заданного выражения = ' s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу для вычисления примера a * (5+b) + 65 где переменная a и b вводится пользователем с клавиатуры причём эти переменные не ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Чему будет равна переменная "c" после выполнения этой программы: a : = 28; b : = 7; b : = a div b + b; c : = a mod b + a; Ответ: 2. Чему будет равна переменная "c" после выполнения этой программы: a : = 26; b : = 6; c : = a mod b + b; Ответ: 3.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Как написать программу в паскале для вычисления значений выражений. исходные данные a, b, c задаются пользователем с клавиатуры.
Ответы (1)
Напечатать "столбиком": а) все целые числа от 20 до 35; б) квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b > (или равно) 10); в) третьи степени всех целых чисел от a до 50 (значение а вводится с клавиатуры; а (или равно) а).
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)